Project

General

Profile

Bug #1208

Volume changes for PipeWire are not reflected in PulseAudio Volume Control

Added by Artem S. Tashkinov about 1 year ago. Updated almost 1 year ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
plugins/pipewire
Target version:
-
Start date:
April 07, 2023
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Steps to reproduce:

1. Change Audacious' volume - it won't be reflected in PulseAudio Volume Control
2. Switch to PulseAudio plugin - now changes in Audacious volume are reflected

volume.png (51.8 KB) volume.png Artem S. Tashkinov, April 07, 2023 21:12
Screencast.ogv (842 KB) Screencast.ogv Thomas Lange, April 12, 2023 21:31

History

#1 Updated by Thomas Lange about 1 year ago

  • Subject changed from Volume control for PipeWire plugin is broken to Volume changes for PipeWire are not reflected in PulseAudio Volume Control
  • File Screencast.ogv Screencast.ogv added

Volume changes in Audacious are reflected in pavucontrol here, see the attached video.
What's not working is the other way because Audacious stores the volume in its config file.

Is this the issue you wanted to describe?

#2 Updated by Thomas Lange about 1 year ago

  • Category changed from libaudcore to plugins/pipewire

#3 Updated by Artem S. Tashkinov about 1 year ago

In Fedora 38 I can no longer reproduce this bug. Sorry for the noise.

#4 Updated by Thomas Lange almost 1 year ago

  • Status changed from New to Rejected

Also available in: Atom PDF